Browse Source

Update test requirements.

develop
Dan Helfman 2 years ago
parent
commit
76c569cf84
  1. 8
      test_requirements.txt

8
test_requirements.txt

@ -1,12 +1,12 @@
appdirs==1.4.3
atomicwrites==1.3.0
attrs==19.1.0
attrs==19.3.0
black==19.3b0; python_version >= '3.6'
click==7.0
colorama==0.4.1
coverage==4.5.4
docopt==0.6.2
flake8==3.7.8
flake8==3.7.9
flexmock==0.10.4
isort==4.3.21
mccabe==0.6.1
@ -16,8 +16,8 @@ py==1.8.0
pycodestyle==2.5.0
pyflakes==2.1.1
pykwalify==1.7.0
pytest==5.1.2
pytest-cov==2.7.1
pytest==5.2.2
pytest-cov==2.8.1
python-dateutil==2.8.0
PyYAML==5.1.2
requests==2.22.0

Loading…
Cancel
Save