import_bot
  • Joined on Jan 03, 2018
Loading Heatmap…

import_bot opened issue witten/borgmatic#48

Allow option for borg binary location

2 years ago

import_bot commented on issue witten/borgmatic#47

Do nothing, show borg commands

Makes sense. I'll add this to an upcoming release.

2 years ago

import_bot commented on issue witten/borgmatic#47

Do nothing, show borg commands

I think a command-line option is more plausible as it's mainly for debugging.

2 years ago

import_bot commented on issue witten/borgmatic#47

Do nothing, show borg commands

Good idea. Borg already has such an option, so it would just be a question of passing it through. Are you thinking a command-line option or a borgmatic config file option? Which would better suit your use case?

2 years ago

import_bot opened issue witten/borgmatic#47

Do nothing, show borg commands

2 years ago

import_bot commented on issue witten/borgmatic#46

pykwalify.errors.RuleError

borgmatic 1.1.12 (just released) now declares a dependency on pykwalify 1.6+.

2 years ago

import_bot commented on issue witten/borgmatic#46

pykwalify.errors.RuleError

Aha! Looks like the problem is the version of pykwalify. I managed to reproduce the error here with that version. Would it be possible to upgrade to 1.6.x?

2 years ago

import_bot commented on issue witten/borgmatic#46

pykwalify.errors.RuleError

I added the file above.

2 years ago

import_bot commented on issue witten/borgmatic#46

pykwalify.errors.RuleError

Are you sure that you're using a config file generated with `generate-borgmatic-config`, and not the borgmatic config schema itself? Can I have a look at your `borgmatic_config1.yaml` file contents?

2 years ago

import_bot closed issue witten/borgmatic#46

pykwalify.errors.RuleError

2 years ago

import_bot opened issue witten/borgmatic#46

pykwalify.errors.RuleError

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

Glad to hear it's working!

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

**Shame on me. I only upgraded using pip. Even checked the new versions code on my machine. Totally forgot about python3..**

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

Also, please double check that you're using the new version of borgmatic that contains this change! It's borgmatic 1.1.10 in particular. You can run `pip3 show borgmatic` to see that version number.

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

Huh, that configuration option totally works here. (Just confirmed again.) Would you mind pasting your borgmatic configuration file? Please feel free to obscure any sensitive information (passphrases, hostnames, etc).

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

I get the following error when using the `remote_rate_limit` option:

2 years ago

import_bot commented on issue witten/borgmatic#45

implement remote-ratelimit

Just released borgmatic with support for a "remote_rate_limit" option in the "storage" section of config. Let me know how it works out for you.

2 years ago

import_bot closed issue witten/borgmatic#45

implement remote-ratelimit

2 years ago

import_bot opened issue witten/borgmatic#45

implement remote-ratelimit

2 years ago

import_bot opened issue witten/borgmatic#44

Don't prune non-borgmatic archives

2 years ago