Browse Source

Update for release.

master
Dan 1 year ago
parent
commit
fa210766a2
2 changed files with 3 additions and 2 deletions
  1. 2
    1
      NEWS
  2. 1
    1
      setup.py

+ 2
- 1
NEWS View File

@@ -1,6 +1,7 @@
1.1.12.dev0
1.1.12
* #45: Declare dependency on pykwalify 1.6 or above, as older versions yield "Unknown key: version"
rule errors.
* Support for Borg --keep-minutely prune option.

1.1.11
* #25: Add "ssh_command" to configuration for specifying a custom SSH command or options.

+ 1
- 1
setup.py View File

@@ -1,7 +1,7 @@
from setuptools import setup, find_packages


VERSION = '1.1.12.dev0'
VERSION = '1.1.12'


setup(

Loading…
Cancel
Save