validate: add support for both jsonschema v3 and old v2 #459

Merged
witten merged 1 commits from kimheino/borgmatic:master into master 11 months ago

RHEL8 and RHEL7 have old jsonschema v2. Try v3 (Draft7) first but
fallback to v2 (Draft4) if needed.

RHEL8 and RHEL7 have old jsonschema v2. Try v3 (Draft7) first but fallback to v2 (Draft4) if needed.
kimheino added 1 commit 11 months ago
717cfd2d37 validate: add support for both jsonschema v3 and old v2
Owner

Thanks for making this improvement!

Thanks for making this improvement!
witten merged commit 745a8f9b8a into master 11 months ago
Owner

Just released in borgmatic 1.5.21!

Just released in borgmatic 1.5.21!
continuous-integration/drone/pr Build is failing
The pull request has been merged as 745a8f9b8a.
Sign in to join this conversation.
No reviewers
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: borgmatic-collective/borgmatic#459
Loading…
There is no content yet.