Browse Source

Additional dependency version pins in test requirements.

end-to-end-database-tests
Dan Helfman 3 years ago
parent
commit
2299e5d41e
  1. 18
      test_requirements.txt

18
test_requirements.txt

@ -1,7 +1,23 @@
appdirs==1.4.3
atomicwrites==1.2.1
attrs==18.2.0
black==18.9b0
Click==7.0
coverage==4.5.1
docopt==0.6.2
flake8==3.5.0
flexmock==0.10.2
mccabe==0.6.1
more-itertools==4.3.0
pluggy==0.7.1
py==1.6.0
pycodestyle==2.3.1
pyflakes==2.0.0
pykwalify==1.7.0
pytest==3.8.1
pytest==3.8.2
pytest-cov==2.6.0
python-dateutil==2.7.3
PyYAML==3.13
ruamel.yaml>0.15.0,<0.16.0
six==1.11.0
toml==0.10.0

Loading…
Cancel
Save